<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>LBCC might start offering an economics degree | Viking News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Sienna Thomas">
    <link rel="pingback" href="http://www.lbccviking.com/xmlrpc.php" />

    <meta property="og:image" content="https://i1.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud-1.png?fit=569%2C346" /><link rel="icon" type="image/png" href="http://www.lbccviking.com/wp-content/uploads/2015/12/FaviconVikingNews-01.png"><link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Viking News &raquo; Feed" href="http://www.lbccviking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Viking News &raquo; Comments Feed" href="http://www.lbccviking.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Viking News &raquo; iCal Feed" href="http://www.lbccviking.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Viking News &raquo; LBCC might start offering an economics degree Comments Feed" href="http://www.lbccviking.com/archives/7787/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lbccviking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.lbccviking.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.lbccviking.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://www.lbccviking.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://www.lbccviking.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://www.lbccviking.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://www.lbccviking.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lbccviking.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.lbccviking.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='sab-plugin-css'  href='http://www.lbccviking.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.lbccviking.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.lbccviking.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.lbccviking.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.lbccviking.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.lbccviking.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lbccviking.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.lbccviking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lbccviking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lbccviking.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.lbccviking.com/archives/7787" />
<link rel='shortlink' href='http://www.lbccviking.com/?p=7787' />
<link rel="alternate" type="application/json+oembed" href="http://www.lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F7787" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F7787&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.lbccviking.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.lbccviking.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:site_name" content="Viking News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.lbccviking.com/archives/7787">
<meta property="og:title" content="LBCC might start offering an economics degree">
<meta property="og:description" content="Story by Denny Han/Viking/Staff/@dennyh_ The dismal science of economics may have found a bright future at LBCC, as a proposal for a&hellip;">
<meta property="og:image" content="https://i1.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud-1.png?fit=569%2C346">
<meta property="og:image:width" content="569">
<meta property="og:image:height" content="346">
<meta property="og:image" content="https://i2.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud.png?fit=733%2C409">
<meta property="og:image:width" content="733">
<meta property="og:image:height" content="409">
<meta property="article:published_time" content="2017-05-08T20:22:08+00:00">
<meta property="article:modified_time" content="2017-05-08T21:59:55+00:00">
<meta property="article:author" content="http://www.lbccviking.com/archives/author/siennathomas">
<meta property="article:section" content="News">
<style type="text/css">.saboxplugin-wrap {border-color:#070707;}.saboxplugin-wrap .saboxplugin-socials {-webkit-box-shadow: 0 0.05em 0 0 #070707 inset; -moz-box-shadow:0 0.05em 0 0 #070707 inset;box-shadow:0 0.05em 0 0 #070707 inset;}.saboxplugin-wrap .saboxplugin-socials{background-color:#aeaeae;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {color:#2fccff;}.saboxplugin-wrap .saboxplugin-authorname a {color:#fa5148;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style>
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.lbccviking.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.lbccviking.com/wp-content/themes/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_header_style="3";
var tds_mobile_swipe="";
var td_search_url="http://www.lbccviking.com/search";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#dd3333";
</script>

<link rel="icon" href="https://i0.wp.com/www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon.jpg?fit=270%2C270" />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".pdf"]:not(.nolightbox,li.nolightbox>a), area[href*=".pdf"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'outside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-7787 single-format-standard tribe-no-js td-full-layout economics-major-questioned-at-lbcc single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-pages-menu-container"><ul id="menu-main-pages-menu" class=""><li id="menu-item-3265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow menu-item-3265"><a href="http://lbccviking.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3144"><a href="http://www.lbccviking.com/archives/category/news">News</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3145"><a href="http://www.lbccviking.com/archives/category/citystyle">CityStyle</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3146"><a href="http://www.lbccviking.com/archives/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3472"><a href="http://www.lbccviking.com/archives/category/sports/baseball">Baseball</a></li>
	<li id="menu-item-3471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3471"><a href="http://www.lbccviking.com/archives/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-3470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3470"><a href="http://www.lbccviking.com/archives/category/sports/football">Football</a></li>
	<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3473"><a href="http://www.lbccviking.com/archives/category/sports/softball">Softball</a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474"><a href="http://www.lbccviking.com/archives/category/sports/water-polo">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-7802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7802"><a href="http://www.lbccviking.com/archives/category/citymagazine">City Magazine</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3469"><a href="http://www.lbccviking.com/archives/category/multimedia/videos">Videos</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="http://www.lbccviking.com/archives/category/opinion">Opinion</a></li>
<li id="menu-item-3148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3148"><a href="http://www.lbccviking.com/about-us">About Us</a></li>
<li id="menu-item-5662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5662"><a href="https://issuu.com/vikingnews"><b>Read Our Print Issue on Screen</b></a></li>
<li id="menu-item-4527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4527"><a href="http://www.lbccviking.com/wp-login.php?loggedout=true">LOG IN</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">

<!-- full width logo -->
<div class="td-header-bg">
    <div class="container header-style-3">
        <div class="row">
            <div class="span12 td-full-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                                                    <a itemprop="url" href="http://www.lbccviking.com">
                                <img class="td-retina-data td-logo"  data-retina="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" src="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" alt=""/>
                            </a>
                            <meta itemprop="name" content="Viking News">
                                            </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-pages-menu-container"><ul id="menu-main-pages-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-3265"><a href="http://lbccviking.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3144"><a href="http://www.lbccviking.com/archives/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3145"><a href="http://www.lbccviking.com/archives/category/citystyle">CityStyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3146"><a href="http://www.lbccviking.com/archives/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3472"><a href="http://www.lbccviking.com/archives/category/sports/baseball">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3471"><a href="http://www.lbccviking.com/archives/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3470"><a href="http://www.lbccviking.com/archives/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3473"><a href="http://www.lbccviking.com/archives/category/sports/softball">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3474"><a href="http://www.lbccviking.com/archives/category/sports/water-polo">Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7802"><a href="http://www.lbccviking.com/archives/category/citymagazine">City Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3469"><a href="http://www.lbccviking.com/archives/category/multimedia/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3147"><a href="http://www.lbccviking.com/archives/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3148"><a href="http://www.lbccviking.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5662"><a href="https://issuu.com/vikingnews"><b>Read Our Print Issue on Screen</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4527"><a href="http://www.lbccviking.com/wp-login.php?loggedout=true">LOG IN</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.lbccviking.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder --><div class="container header-content-rec">
    <div class="row">
        <div class="span12">
                    </div>
    </div>
</div>
<article id="post-7787" class="post-7787 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                <div class="span12">

            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lbccviking.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.lbccviking.com/archives/category/news"><span itemprop="title">News</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "LBCC might start offering an economics degree">LBCC might start offering an economics degree</span></div>
            <header>
                <h1 itemprop="name" class="entry-title">LBCC might start offering an economics degree</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="http://www.lbccviking.com/archives/category/news">News</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-08T13:22:08+00:00" >May 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"></div>                </div>
            </header>
        </div>
    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                        
    <div class="td-post-text-content">
        <p><img class="alignnone size-full wp-image-7796" src="https://i1.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud-1.png?resize=569%2C346" alt="" srcset="https://i1.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud-1.png?w=569 569w, https://i1.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud-1.png?resize=300%2C182 300w" sizes="(max-width: 569px) 100vw, 569px" data-recalc-dims="1" /></p>
<p>Story by Denny Han/Viking/Staff/@dennyh_</p>
<p><span style="font-weight: 400;">The dismal science of economics may have found a bright future at LBCC, as a proposal for a longly-awaited economics program will be submitted to the California Community Colleges Chancellor’s Office for approval in mid-May.  </span></p>
<p><span style="font-weight: 400;">Should the Chancellor’s Office approve the proposal, LBCC students will be able to pursue an associate’s degree in economics in the near future. In addition to the core macro and microeconomic classes (ECON 1 and 2), the proposed curriculum will incorporate classes in statistics, calculus and accounting for a total of 18-22 major units.   </span></p>
<p><span style="font-weight: 400;">For a while now, students may have noticed the lack of an economics degree in the LBCC course catalog. Economics classes were for the most part, incorporated into business degrees and certificates. Although as part of the business department, LBCC’s economics classes are unique to community colleges in the region, as all nearby schools such as Cypress and Cerritos College instead incorporated economics into their social and behavioral science departments. </span></p>
<p><span style="font-weight: 400;">The program has been in the works for 4 years, with prototype curriculums proposed as early as 2014. </span></p>
<p>“Part of the problem is trying to get all of these classes to articulate with one another,” economics professor Fred Beebe said. “Some of our math classes didn’t line up with the 133 other institutions around Calif. and sometimes it was something as simple as our class being worth 3 units, while theirs was 4 units.”</p>
<p><span style="font-weight: 400;">Beebe suspects that some time may pass before the Chancellor’s Office fully integrates the program. In the meantime, LBCC currently offers five economics classes for students interested in pursuing the major. ECON 1 and 2 mentioned above and ECON 3, 4 and 5 titled, ‘General Concepts in Economics,’ ‘Contemporary Economic Issues’ and ‘The Global Economy,’ respectively. All courses are CSU and UC transferable with the exception of ECON 3, which remains only CSU transferable. </span></p>
     </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=LBCC+might+start+offering+an+economics+degree&url=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F7787&via=lbccvikingnews" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F7787" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lbccviking.com/archives/7787" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lbccviking.com/archives/7787&amp;media=http://www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud-1.png" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>        <div id="td_social_networks_buttons" class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.lbccviking.com/archives/7787" data-text="LBCC might start offering an economics degree" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.lbccviking.com/archives/7787&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://www.lbccviking.com/archives/7787"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.lbccviking.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.lbccviking.com/archives/7772">Associated student body election to come</a></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lbccviking.com/archives/author">Sienna Thomas</a></span></div>

        <meta itemprop="author" content = "Sienna Thomas">    </footer>

    <div class="art-img-text-down similar-articles"></div>
                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                        <div class="td_block_wrap td-social-wrap td-social-wrap-32"><h4 class="block-title"><span >FOLLOW US</span></h4><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/lbccvikingnews"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://instagram.com/lbccvikingnews/"><span class="td-social-s1-32 td-s-s-32-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://twitter.com/lbccvikingnews"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.youtube.com/user/LBCCViking"><span class="td-social-s1-32 td-s-s-32-youtube"></span></a></span></div></div><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.lbccviking.com/archives/date/2017/05'> May 2017 </option>
	<option value='http://www.lbccviking.com/archives/date/2017/04'> April 2017 </option>
	<option value='http://www.lbccviking.com/archives/date/2017/03'> March 2017 </option>
	<option value='http://www.lbccviking.com/archives/date/2017/02'> February 2017 </option>
	<option value='http://www.lbccviking.com/archives/date/2017/01'> January 2017 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/12'> December 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/11'> November 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/10'> October 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/09'> September 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/08'> August 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/07'> July 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/06'> June 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/05'> May 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/04'> April 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/03'> March 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/02'> February 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/01'> January 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/12'> December 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/11'> November 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/10'> October 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/09'> September 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/06'> June 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/05'> May 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/04'> April 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/03'> March 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/02'> February 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/01'> January 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/12'> December 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/11'> November 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/10'> October 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/09'> September 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/07'> July 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/06'> June 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/05'> May 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/04'> April 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/03'> March 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/02'> February 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/12'> December 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/11'> November 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/10'> October 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/09'> September 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/07'> July 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/06'> June 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/05'> May 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/04'> April 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/03'> March 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/02'> February 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2012/12'> December 2012 </option>
	<option value='http://www.lbccviking.com/archives/date/2012/11'> November 2012 </option>

		</select>
		</aside><script>var block_td_uid_1_5912a84434bc1 = new td_block();
block_td_uid_1_5912a84434bc1.id = "td_uid_1_5912a84434bc1";
block_td_uid_1_5912a84434bc1.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"5","offset":"","header_color":"#","header_text_color":"#","custom_title":"RECENT POSTS","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_5912a84434bc1.td_cur_cat = "";
block_td_uid_1_5912a84434bc1.td_column_number = "1";
block_td_uid_1_5912a84434bc1.block_type = "4";
block_td_uid_1_5912a84434bc1.post_count = "5";
block_td_uid_1_5912a84434bc1.found_posts = "1177";
block_td_uid_1_5912a84434bc1.max_num_pages = "236";
block_td_uid_1_5912a84434bc1.header_color = "#";
block_td_uid_1_5912a84434bc1.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5912a84434bc1);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >RECENT POSTS</span></h4><style>.ui-sctd_uid_1_5912a84434bc1 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_5912a84434bc1 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/7787" rel="bookmark" title="LBCC might start offering an economics degree"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://i1.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/econwordcloud-1.png?resize=100%2C65" alt="" title="LBCC might start offering an economics degree"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/7787" rel="bookmark" title="LBCC might start offering an economics degree">LBCC might start offering an economics degree</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-08T13:22:08+00:00" >May 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sienna Thomas">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/7772" rel="bookmark" title="Associated student body election to come"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://i2.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/vote2.gif?resize=100%2C65" alt="" title="Associated student body election to come"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/7772" rel="bookmark" title="Associated student body election to come">Associated student body election to come</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-05T08:00:55+00:00" >May 5, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Sienna Thomas">        </div>

        
        <div class="td_mod3 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/7740" rel="bookmark" title="City Views: &#8220;How long have you been in college and why?&#8221;">City Views: &#8220;How long have you been in college and why?&#8221;</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-01T13:43:59+00:00" >May 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "hayley hart">        </div>

        
        <div class="td_mod3 td_mod_wrap  td_mod_no_thumb" itemscope itemtype="http://schema.org/Article">
                <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/7738" rel="bookmark" title="CC’s help more than hinder">CC’s help more than hinder</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-01T13:36:18+00:00" >May 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "hayley hart">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/7722" rel="bookmark" title="8-0 win clinches second place in conference"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://i0.wp.com/www.lbccviking.com/wp-content/uploads/2017/05/softball20-018.jpg?resize=100%2C65" alt="" title="8-0 win clinches second place in conference"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/7722" rel="bookmark" title="8-0 win clinches second place in conference">8-0 win clinches second place in conference</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-01T10:04:08+00:00" >May 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "FantacieJackson">        </div>

        </div></div> <!-- ./block1 -->                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span12 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" data-retina="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" alt=""/></div><div class="footer-text-wrap">Published continuously since 1927, the Viking News is the official student news organization of Long Beach City College. The award winning newspaper publishes Spring, Summer and Fall semesters and is online and on social media daily. The Viking is part of the Journalism curriculum of the English department.</div><div class="footer-email-wrap">Contact us: <a href="mailto:vikingnew@lbcc.edu">vikingnew@lbcc.edu</a></div>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright 2015 - LBCC Viking                            </div>
                            <div class="span8 td-sub-footer-menu">

                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5912a8443ca16
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.lbccviking.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'57276626',post:'7787',tz:'-7',srv:'www.lbccviking.com'} ]);
	_stq.push([ 'clickTrackerInit', '57276626', '7787' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>