<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Black Student Union event supports family of slain student | Viking News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="hayley hart">
    <link rel="pingback" href="http://www.lbccviking.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.lbccviking.com/wp-content/uploads/2017/02/images-1.jpg" /><link rel="icon" type="image/png" href="http://www.lbccviking.com/wp-content/uploads/2015/12/FaviconVikingNews-01.png"><link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Viking News &raquo; Feed" href="http://www.lbccviking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Viking News &raquo; Comments Feed" href="http://www.lbccviking.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Viking News &raquo; iCal Feed" href="http://www.lbccviking.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Viking News &raquo; Black Student Union event supports family of slain student Comments Feed" href="http://www.lbccviking.com/archives/6585/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lbccviking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lbccviking.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.lbccviking.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.lbccviking.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://www.lbccviking.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.lbccviking.com/wp-content/themes/Newspaper/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.lbccviking.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.lbccviking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lbccviking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lbccviking.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.lbccviking.com/archives/6585" />
<link rel='shortlink' href='http://www.lbccviking.com/?p=6585' />
<link rel="alternate" type="application/json+oembed" href="http://www.lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F6585" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F6585&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.lbccviking.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.lbccviking.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:site_name" content="Viking News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.lbccviking.com/archives/6585">
<meta property="og:title" content="Black Student Union event supports family of slain student">
<meta property="og:description" content="By Patty Miramontes/Staff writer/@pamiis23 - Mocktails and Canvas is being hosted by the Black Student Union on Thursday, Feb. 23. Cheryl Williams&hellip;">
<meta property="og:image" content="http://www.lbccviking.com/wp-content/uploads/2017/02/images-1.jpg">
<meta property="og:image:width" content="225">
<meta property="og:image:height" content="225">
<meta property="article:published_time" content="2017-02-22T03:15:40+00:00">
<meta property="article:modified_time" content="2017-02-22T04:37:47+00:00">
<meta property="article:author" content="http://www.lbccviking.com/archives/author/hayleyhart">
<meta property="article:section" content="CityStyle">
<meta property="article:tag" content="Home">

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.lbccviking.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.lbccviking.com/wp-content/themes/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_header_style="3";
var tds_mobile_swipe="";
var td_search_url="http://www.lbccviking.com/search";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#dd3333";
</script>

<link rel="icon" href="http://www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.lbccviking.com/wp-content/uploads/2015/12/cropped-Vikingcatsiteicon-270x270.jpg" />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".pdf"]:not(.nolightbox,li.nolightbox>a), area[href*=".pdf"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'outside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-6585 single-format-standard tribe-no-js td-full-layout black-student-union-event-supports-family-of-slain-student single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-pages-menu-container"><ul id="menu-main-pages-menu" class=""><li id="menu-item-3265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow menu-item-3265"><a href="http://lbccviking.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="http://www.lbccviking.com/archives/category/news">News</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3145"><a href="http://www.lbccviking.com/archives/category/citystyle">CityStyle</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3146"><a href="http://www.lbccviking.com/archives/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3472"><a href="http://www.lbccviking.com/archives/category/sports/baseball">Baseball</a></li>
	<li id="menu-item-3471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3471"><a href="http://www.lbccviking.com/archives/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-3470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3470"><a href="http://www.lbccviking.com/archives/category/sports/football">Football</a></li>
	<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3473"><a href="http://www.lbccviking.com/archives/category/sports/softball">Softball</a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474"><a href="http://www.lbccviking.com/archives/category/sports/water-polo">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-3469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3469"><a href="http://www.lbccviking.com/archives/category/multimedia/videos">Videos</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3147"><a href="http://www.lbccviking.com/archives/category/opinion">Opinion</a></li>
<li id="menu-item-3148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3148"><a href="http://www.lbccviking.com/about-us">About Us</a></li>
<li id="menu-item-5662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5662"><a href="https://issuu.com/vikingnews"><b>Read Our Print Issue on Screen</b></a></li>
<li id="menu-item-4527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4527"><a href="http://www.lbccviking.com/wp-login.php?loggedout=true">LOG IN</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">

<!-- full width logo -->
<div class="td-header-bg">
    <div class="container header-style-3">
        <div class="row">
            <div class="span12 td-full-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                                                    <a itemprop="url" href="http://www.lbccviking.com">
                                <img class="td-retina-data td-logo"  data-retina="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" src="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" alt=""/>
                            </a>
                            <meta itemprop="name" content="Viking News">
                                            </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-pages-menu-container"><ul id="menu-main-pages-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-3265"><a href="http://lbccviking.com"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="http://www.lbccviking.com/archives/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3145"><a href="http://www.lbccviking.com/archives/category/citystyle">CityStyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3146"><a href="http://www.lbccviking.com/archives/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3472"><a href="http://www.lbccviking.com/archives/category/sports/baseball">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3471"><a href="http://www.lbccviking.com/archives/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3470"><a href="http://www.lbccviking.com/archives/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3473"><a href="http://www.lbccviking.com/archives/category/sports/softball">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3474"><a href="http://www.lbccviking.com/archives/category/sports/water-polo">Water Polo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3469"><a href="http://www.lbccviking.com/archives/category/multimedia/videos">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3147"><a href="http://www.lbccviking.com/archives/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3148"><a href="http://www.lbccviking.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5662"><a href="https://issuu.com/vikingnews"><b>Read Our Print Issue on Screen</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4527"><a href="http://www.lbccviking.com/wp-login.php?loggedout=true">LOG IN</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://www.lbccviking.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder --><div class="container header-content-rec">
    <div class="row">
        <div class="span12">
                    </div>
    </div>
</div>
<article id="post-6585" class="post-6585 post type-post status-publish format-standard has-post-thumbnail hentry category-citystyle category-home" itemscope itemtype="http://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                <div class="span12">

            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lbccviking.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in CityStyle" class="entry-crumb" itemprop="url" href="http://www.lbccviking.com/archives/category/citystyle"><span itemprop="title">CityStyle</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Black Student Union event supports family of slain student">Black Student Union event supports family of slain student</span></div>
            <header>
                <h1 itemprop="name" class="entry-title">Black Student Union event supports family of slain student</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="http://www.lbccviking.com/archives/category/citystyle">CityStyle</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-21T19:15:40+00:00" >Feb 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"></div>                </div>
            </header>
        </div>
    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                        
    <div class="td-post-text-content">
        <p>By Patty Miramontes/Staff writer/<a href="https://twitter.com/pamiis23" target="_blank">@pamiis23</a></p>
<p>&#8211;</p>
<p>Mocktails and Canvas is being hosted by the Black Student Union on Thursday, Feb. 23.</p>
<p>Cheryl Williams of the BSU said, “this is an opportunity to get to know the black student union and what is it about.”</p>
<p>The doors open at 5:15 p.m. in the E Building in the Nordic lounge in the general area where student have a pre-mix and mingle hour. At 6:15p.m the painting will commence. Half of the proceeds from this event will go to the family of Kenia Buckner, the nursing student who was killed and the other half will go to support the BSU.</p>
<p>The evening will include instructions from artist B. Collins. Appetizers and dessert along with a “mocktail” bar is available for attendees. The cost is $45 per person and special reserved seating is available for parties with more than 4 people. There is also an option to sponsor a student for $30.</p>
<p>To RSVP, contact Williams at (562) 938-5042. To sponsor a student, contact Camille Bolton at (562) 938-4846.</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Black+Student+Union+event+supports+family+of+slain+student&url=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F6585&via=lbccvikingnews" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lbccviking.com%2Farchives%2F6585" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lbccviking.com/archives/6585" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lbccviking.com/archives/6585&amp;media=http://www.lbccviking.com/wp-content/uploads/2017/02/images-1.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>        <div id="td_social_networks_buttons" class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.lbccviking.com/archives/6585" data-text="Black Student Union event supports family of slain student" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.lbccviking.com/archives/6585&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://www.lbccviking.com/archives/6585"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://www.lbccviking.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://www.lbccviking.com/archives/6561">Women's basketball crowned SCC-South Conference Champs</a></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lbccviking.com/archives/author">hayley hart</a></span></div>

        <meta itemprop="author" content = "hayley hart">    </footer>

    <div class="art-img-text-down similar-articles"></div>
                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                        <div class="td_block_wrap td-social-wrap td-social-wrap-32"><h4 class="block-title"><span >FOLLOW US</span></h4><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.facebook.com/lbccvikingnews"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://instagram.com/lbccvikingnews/"><span class="td-social-s1-32 td-s-s-32-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://twitter.com/lbccvikingnews"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  href="https://www.youtube.com/user/LBCCViking"><span class="td-social-s1-32 td-s-s-32-youtube"></span></a></span></div></div><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.lbccviking.com/archives/date/2017/02'> February 2017 </option>
	<option value='http://www.lbccviking.com/archives/date/2017/01'> January 2017 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/12'> December 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/11'> November 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/10'> October 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/09'> September 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/08'> August 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/07'> July 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/06'> June 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/05'> May 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/04'> April 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/03'> March 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/02'> February 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2016/01'> January 2016 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/12'> December 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/11'> November 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/10'> October 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/09'> September 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/06'> June 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/05'> May 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/04'> April 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/03'> March 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/02'> February 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2015/01'> January 2015 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/12'> December 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/11'> November 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/10'> October 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/09'> September 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/07'> July 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/06'> June 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/05'> May 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/04'> April 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/03'> March 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2014/02'> February 2014 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/12'> December 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/11'> November 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/10'> October 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/09'> September 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/07'> July 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/06'> June 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/05'> May 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/04'> April 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/03'> March 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2013/02'> February 2013 </option>
	<option value='http://www.lbccviking.com/archives/date/2012/12'> December 2012 </option>
	<option value='http://www.lbccviking.com/archives/date/2012/11'> November 2012 </option>

		</select>
		</aside><script>var block_td_uid_1_58ad7f75596d3 = new td_block();
block_td_uid_1_58ad7f75596d3.id = "td_uid_1_58ad7f75596d3";
block_td_uid_1_58ad7f75596d3.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"5","offset":"","header_color":"#","header_text_color":"#","custom_title":"RECENT POSTS","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_58ad7f75596d3.td_cur_cat = "";
block_td_uid_1_58ad7f75596d3.td_column_number = "1";
block_td_uid_1_58ad7f75596d3.block_type = "4";
block_td_uid_1_58ad7f75596d3.post_count = "5";
block_td_uid_1_58ad7f75596d3.found_posts = "1075";
block_td_uid_1_58ad7f75596d3.max_num_pages = "215";
block_td_uid_1_58ad7f75596d3.header_color = "#";
block_td_uid_1_58ad7f75596d3.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_58ad7f75596d3);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >RECENT POSTS</span></h4><style>.ui-sctd_uid_1_58ad7f75596d3 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_58ad7f75596d3 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/6585" rel="bookmark" title="Black Student Union event supports family of slain student"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.lbccviking.com/wp-content/uploads/2017/02/images-1-100x65.jpg" alt="" title="Black Student Union event supports family of slain student"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/6585" rel="bookmark" title="Black Student Union event supports family of slain student">Black Student Union event supports family of slain student</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-21T19:15:40+00:00" >Feb 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "hayley hart">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/6561" rel="bookmark" title="Women&#8217;s basketball crowned SCC-South Conference Champs"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.lbccviking.com/wp-content/uploads/2017/02/Sports_20170209_Pop-A-ShotIntramural_PSwearingen_5-100x65.jpg" alt="" title="Women&#8217;s basketball crowned SCC-South Conference Champs"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/6561" rel="bookmark" title="Women&#8217;s basketball crowned SCC-South Conference Champs">Women&#8217;s basketball crowned SCC-South Conference Champs</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-20T13:32:51+00:00" >Feb 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "FantacieJackson">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/6555" rel="bookmark" title="Men&#8217;s Volleyball remains No. 4 in top 10 matchup"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.lbccviking.com/wp-content/uploads/2017/02/Sports_2017010_MensVolleyball_PSwearingen-_0456-100x65.jpg" alt="" title="Men&#8217;s Volleyball remains No. 4 in top 10 matchup"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/6555" rel="bookmark" title="Men&#8217;s Volleyball remains No. 4 in top 10 matchup">Men&#8217;s Volleyball remains No. 4 in top 10 matchup</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-20T12:40:12+00:00" >Feb 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "FantacieJackson">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/6546" rel="bookmark" title="Student angst amid spring class cancellations"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.lbccviking.com/wp-content/uploads/2017/02/images-1-100x65.jpg" alt="" title="Student angst amid spring class cancellations"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/6546" rel="bookmark" title="Student angst amid spring class cancellations">Student angst amid spring class cancellations</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-20T00:26:33+00:00" >Feb 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Bruce Graves">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://www.lbccviking.com/archives/6541" rel="bookmark" title="Board of Trustees Vice President&#8217;s brother named Trump&#8217;s acting national security adviser"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://www.lbccviking.com/wp-content/uploads/2017/02/lbcc-city-college-250x250-100x65.jpg" alt="" title="Board of Trustees Vice President&#8217;s brother named Trump&#8217;s acting national security adviser"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://www.lbccviking.com/archives/6541" rel="bookmark" title="Board of Trustees Vice President&#8217;s brother named Trump&#8217;s acting national security adviser">Board of Trustees Vice President&#8217;s brother named Trump&#8217;s acting national security adviser</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-18T00:34:10+00:00" >Feb 18, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Lissette Mendoza">        </div>

        </div></div> <!-- ./block1 -->                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->
    <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                        <div class="span12">
                            <div class="td-grid-wrap">
                                <div class="container-fluid">
                                    <div class="wpb_row row-fluid ">
                                        <div class="span12 wpb_column column_container">
                                            <div class="footer-logo-wrap"><img  class="td-retina-data" src="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" data-retina="http://www.lbccviking.com/wp-content/uploads/2015/12/VikingNewsMastheadWeblongfull.png" alt=""/></div><div class="footer-text-wrap">Published continuously since 1927, the Viking News is the official student news organization of Long Beach City College. The award winning newspaper publishes Spring, Summer and Fall semesters and is online and on social media daily. The Viking is part of the Journalism curriculum of the English department.</div><div class="footer-email-wrap">Contact us: <a href="mailto:vikingnew@lbcc.edu">vikingnew@lbcc.edu</a></div>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright 2015 - LBCC Viking                            </div>
                            <div class="span8 td-sub-footer-menu">

                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 58ad7f755fb6b
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.lbccviking.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>